Jump to content
Enpass Discussion Forum

Start-up message: The specified user does not have a valid profile


Recommended Posts

I used to use the Store version of Enpass on my office PC.

Since yesterday it seems that our admin removed it centrally.

Hence I re-installed it from the store but now I receive the following start-up message "The specified user does not have a valid profile"

Tried as alternative to install the traditional version. This worked but now I cannot access my Enpass file (synchronised via Google Drive), because it always states "wrong master password".

Frankly I am lost - any ideas how to solve this?

Link to comment
Share on other sites

Hey @Harald_C,

Sorry for the trouble you're going through.

Please make sure you are using the correct master password by checking the caps lock off. Also, please try copy and pasting your master password in the password field to check if that works. If the problem persists, please drop us an email at support@enpass.io along with these details.

  • On which all devices (along with OS version) are you using Enpass?
  • Which Enpass version are you using on each device?
  • Does your master password contains any special character?
  • Are you able to access Enpass data on any of your devices?


Link to comment
Share on other sites


THX for the answer.

Actually I finally found out that on my PC an old local file version was stored, which the app automatically tried to open at startup (unfortunately there does not seem to be an option to choose a certain file at startup?). Luckily I remembered the master password for this one and could open it. After resetting the PC data then in the menu I could import a backup, which I could create with my working iPad version and afterwards activated the sync with google drive again.

So finally it seems that it is working :-)


  • Like 1
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...