Jump to content
Sign in to follow this  
Nirendra Nagar

Can't find Add/+ tab after shift to new iPhone device

Recommended Posts

I shifted to a new iPhone device iPhone Xr a few months back. Noticed today that there is no +/Add tab on the home screen. What can be reason? is it due to recent upgrading to iOS 13.1? Can it be due to the fact that my old device iPhone 6s still has Enpass app installed and working fine? Will it work if i delete my Enpass app from my old device? Is there a way to tell Enpass that the new device be registered as the primary one?

 

IMG_0154.jpg

Edited by Nirendra Nagar
The old image could reveal important data.

Share this post


Link to post
Share on other sites

I am suffering exactly the same issue on iPhone 7 and iPad Pro. It must have been 13.1 upgrade.

EDIT: it seems that there is workaround - you need to change view from All items to Groups, then pick the gropu and voila + appears.

Edited by Ahmed Burga

Share this post


Link to post
Share on other sites

Hey guys,

Sorry for the trouble you are going through.

This issue has been fixed in the V6.2.0 so please update the app and share your findings.

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...