Jump to content
Enpass Discussion Forum

Connection error with extentions


Recommended Posts


I installed the Enpass extension in Chrome and activated it in Enpass, but I keep getting an Connection error. I tried to install the extension in other browsers and disabling the signature verification but nothing changed. Reinstalling Enpass and/or Chrome didn't helped at all. I analyzed it with TCPView and there is indeed an open connection on port 10391. In Chrome's Dev Tools it seems that the extension cannot access Enpass because of the error:

WebSocket connection to 'ws://localhost:10391/' failed: Invalid frame header

I installed Enpass with Chrome on a VM and it worked like a charm, so I would be very happy to see this error solved for me.


  • Like 1
Link to comment
Share on other sites

43 minutes ago, Hemant Kumar said:

Hi guys,

Seems the issue is similar to being discussed in another topic here 


If its same, please join that thread.


For me it seems to be the same. Joining there.

Edited by goldpeter81
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...