Jump to content
Enpass Discussion Forum

unable to sync enpass on android with my nas over webdav


Recommended Posts

My config is the following:

[nas running seafile with webdav extension] + nginx https letsencrypt as reverse proxy --> the world

Syncing my desktop client (archlinux x64) works fine, no problem at all. But when it comes to android here I do have a (big) problem. The first sync is correctly done, my db is on the phone.

But after that, every time I open Enpass I got an error -119 couldn't connect to cloud service. Of course, my nas and seafile are up and running because I can access them.

So I tried to look into logcat and I found the following issue:

 W/HttpMethodBase(1735): Cookie rejected: "$Version=0; 

__cfduid=$TOKEN; $Path=/; 

$Domain=.MYDOMAIN.eu". Illegal domain attribute ".MYDOMAIN.eu". Domain of origin: "MYDOMAIN.eu"

Strangely enough, if I try to setup the dav folder with Solid Explorer I can see the same problem on the logs.

But if I try to mount the dav folder using total commander + webdav plugin then everything works fine.

My guess is that there is a problem with the jakarta httpclient library because also with solid explorer I was getting the same error with the same user agent (3.1) 

Edited by lucas
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy