Jump to content
Sign in to follow this  
An Enpass User

Error 403: Vivaldi sync stopped working today

Recommended Posts

Hi guys, I got this error today in Vivaldi. The plugin stopped working. Please fix. :) Thanks!

Error 403

 

Enpass app has denied access to data.

 

Browser requesting the data is not code signed. 


Diagnostics

Browser

  • code : 3
  • origin : chrome-extension://kmcfomidfpdkfieipokbalgegidffkal
  • path : C:\Users\MyUserName\AppData\Local\Vivaldi\Application\vivaldi.exe
  • port : 54623
  • server_port : 10391
Edited by An Enpass User
adding info

Share this post


Link to post
Share on other sites

Hi @An Enpass User,

We regret the inconvenience.

Sometimes re-booting the device might help. If the problem persists, please share the following details so that we can help you better.

  • On which device (along with OS version) are you using Enpass?
  • Which Enpass version and extension version are you using?
  • Which Vivaldi version are you using?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites
  • PC, Windows 10 OS Version 1909 (Build 18363.592)
  • Enpass Password Manager extension for Chrome, version 6.2.1
  • Vivaldi 2.10.1745.27 (Stable channel) (64-bit)

It has worked without issues until yesterday. Reboot did not help.

 

 

 

Share this post


Link to post
Share on other sites

Hey @An Enpass User,

Thanks for sharing the details. Are you using any proxy, VPN or firewall on your system or the network? Also, did you install Vivaldi browser from the official site or any third party software provider?

Thanks.

Share this post


Link to post
Share on other sites
7 hours ago, Kashish said:

Hey @An Enpass User,

Thanks for sharing the details. Are you using any proxy, VPN or firewall on your system or the network? Also, did you install Vivaldi browser from the official site or any third party software provider?

Thanks.

It's using a firewall, but that has been the case all along, before it stopped working too. Enpass plugin works fine in Chrome.

Vivaldi was installed from the official site.

"Browser not trusted" is the message in the Enpass plugin log in Vivaldi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...