Ivarson

Beta doesn't uninstall "clean"?

3 posts in this topic

I removed the current beta version (via androids uninstall feature /dragndrop icon to trashcan on nova launcher) and reinstalled the beta from Play store. Upon launching enpass for the first time I wasn't facing the first time slides, but an Master Password screen, where my password wasn't valid. I uninstalled from Play store and installed once again with the same result. After leaving beta program, the stable version of enpass behaved correctly and gave me the first time slides and I was then able to restore my backup and get up and running. 

Just FYI. 

Share this post


Link to post
Share on other sites

Hi @Ivarson

Thanks for notifying about this issue. We will look into this issue. Meanwhile, to get rid of this issue, you can try any of the given steps:

Step 1:

  • Go to Device Setting --> Apps -->  Select Enpass --> Storage --> Tap Clear data. 

Step 2:

  • Uninstall Enpass from the device.
  • Go to Device Setting --> Backup & Restore --> Turn off Automatic restore option.
  • Now install Enpass app and it will display welcome screen. 

Hope this helps!

Share this post


Link to post
Share on other sites

I did step 1 the first time (wiping data +cache) which didn't help. 

 

When I tried reinstalling again it seems to work without any further actions. What differs is that might had multiple db-files in /data last time since I switched from Google to dav-sync (and the sync-db seems to be left when switching provider) OR its related to that I changed master password in Android app prior to reinstall. None of this applied to the reinstall today which went smoothly. 

 

Thanks for you great work and effort! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now