Jump to content
vsq

How to disable pulseaudio?

Recommended Posts

I'm trying to get Enpass working on a system with no pulseaudio. I thought the portable version would have no such dependencies.

However:

/home/xxx/Downloads/bin/EnpassPortable: error while loading shared libraries: libpulse.so.0: cannot open shared object file: No such file or directory

How can I disable pulseaudio?

Edited by vsq

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hi @vsq

Thanks for writing in.

It seems that you are using a wrong command to run Enpass Portable. So please run the command under Enpass Extracted Folder--> bin-->./runenpass.sh  

And if you want to run Enpass Portable using GUI, you'll find a shortcut in the extracted folder named EnpassPortable. 

Cheers!

Share this post


Link to post
Share on other sites

Thanks Akash, but:

~/Downloads/bin $ ./runenpass.sh
/home/xxx/Downloads/bin/EnpassPortable: error while loading shared libraries: libpulse.so.0: cannot open shared object file: No such file or directory

The question is not how to help enpass find libpulse library but how to disable pulseaudio so that the library would not be needed. (maybe a command line flag?)

 

Edited by vsq

Share this post


Link to post
Share on other sites

Hi @vsq,

You won't be able to run Enpass without pulse audio installed. We don't have a command line flag for disabling it. Though this library is installed by default with almost every Linux desktop system, but you have a unique situation here. 

Please install relevant pulseaudio package on the target system and try again.

Cheers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...