Jump to content
Sign in to follow this  
Styxion

Reconnect with Onedrive doesn't work after update to 6.4.0 (632)

Recommended Posts

Hello,

after update 6.4.0 connection to onedrive is lost. Reconnect doesn't work, because the authorication-/login-form for OneDrive is not shown.
What can i do?

 

Share this post


Link to post
Share on other sites

Hi @Styxion

We are sorry for the inconvenience caused to you.

Please note that Enpass ver 6.4 has a few changes w.r.t implementation of OneDrive sync because we have introduced support for OneDrive for Business. If you're experiencing issues with One-Drive sync, please update Enpass to the latest version on all the devices and disconnect the sync. After disconnecting, set up sync on all the devices with the same OneDrive account, and the data will sync as before. If you have any issues, please follow the help article here. Please revert us back if the problem persists along with the device detail.

Thanks!

Share this post


Link to post
Share on other sites

Hello,

after a lot of trying :(

Reconnect ONLY works, if Edge is the default browser. I've changed my default browser from vivaldi to edge and now it works - edge shows the authorication-website...

Havn't this problem before with vivaldi or other browsers.

 

Edited by Styxion

Share this post


Link to post
Share on other sites

With a fresh install of windows 10 and running the new chromium based edge, the process of connecting to onedrive with enpass does not work at all.

Share this post


Link to post
Share on other sites

I'm having the same problem to... Trying to set up sync with OneDrive, Dropbox or Google Drive doesn't open the login page in any browser. By default I'm using Firefox.

Share this post


Link to post
Share on other sites

Hi @Styxion @Zoner @AceBunny

We are sorry for the inconvenience caused to you.

Please let us know if you are still facing this issue. If Yes, follow the below steps to restore the sync:

  • Take a manual backup of the data on both the devices.
  • Disconnect the sync on both devices.
  • Remove the folders Enpass and Enpass1 on OneDrive account.
  • Log in to the site https://account.live.com/consent/Manage with the same Microsoft account and delete all the permissions for Enpass.
  • Re-set up the sync with OneDrive on both the devices and check.

If the issue persists, please try to open OneDrive in any browser and let us know the size of the vault file(vault.enpassdbsync) in Enpass folder.

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...