Jump to content
Enpass Discussion Forum

Autofill treats second level TLD's as a full domain


MikeR
 Share

Recommended Posts

I'm from South Africa and hence log in to a lot of .co.za websites, when I access enpass to autofill it looks for sites matching "co.za" instead of what-ever-the-domain-is.co.za so every time I need to select autofill with other and search for it. 

Please can this be fixed

 

Link to comment
Share on other sites

Hi @MikeR,

Sorry for the inconvenience caused to you.

Please share the following details so that we can investigate where the problem could be.

  • On which device and OS version are you using Enpass?
  • Which Enpass version are you using?
  • Which browser you are using?
  • Can you please let me know on which website are you facing this problem?
  • Please share the screenshot of the browser setting of Enpass app.

Thanks!

Link to comment
Share on other sites

8 minutes ago, Garima Singh said:

Hi @MikeR,

Thanks for sharing the details and we are sorry for the inconvenience caused you.

Could you please try enabling the 'Match URL Hostname' in Enpass browser settings and then try to autofill the same. If the problem persists, please let me know.

Thanks for your co-operation.

thanks that seems to have sorted out the issue. 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...