Jump to content
Enpass Discussion Forum

Sections Error


Recommended Posts

I have some "ghost"-fields in some items. There a sections and orders of fields shown, and when try to edit, they will disapear in edit mode, but stay in view mode. I posted this Error half a year ago. Nothing happens. The Enpass Team is sleeping, i guess. Only taking monthly money... 

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
On 3/17/2020 at 8:31 AM, Pratyush Sharma said:

Hey @Fabian1,

Sorry for the delay in response.
Are you facing this issue in the latest Enpass version? Could you please update Enpass to the latest version and check if the issue persists. Please share a screenshot of the issue along with the device you're using.

Thanks.
 

Yes, latest Enpass on iPhone and Mac

See the screenshots. The sections onnthr iPhone will only appear, if in edit mode - not in the normal display mode. 

On the mac the sections will appear anytime.

918543EB-9A25-4DA1-8F72-7C5096D812D7.jpeg.e7369affcaaba59579381165025d0ab4.jpeg

 

 

1CAE682B-AAFB-446A-BAFE-AD26D81E18D3.jpeg

DE5442F8-F011-4E0F-B497-930D716D406E.jpeg

Link to post
Share on other sites
  • 3 weeks later...

yes, is many templates, even in standard templates. see this videos for example. one is the login standard template and the creditcard standard template.

if you play arround with the sections, you will see the section ANDERE DETAILS und INTERNET BANKING will appear. it is belonging to the up and down of the other sections.

even sections i delete will appear again. real ghost sections. 

i can send you screen videos of this. its not possible to upload video here.

 

Edited by Fabian1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...