Jump to content
Sign in to follow this  
xnwzmn

Password changed - I didn’t change it

Recommended Posts

Just a little while ago, my Enpass installs (2 PCs and 2 iPhones) started triggering me for sync errors. Said that I needed to enter the new password. I haven’t initiated any change. 
 

help!

Share this post


Link to post
Share on other sites

Hey @xnwzmn

Welcome to the forum!

For quick troubleshooting, disconnect the sync from all the devices and reconnect it again.

If your problem persists, please share the following details so that we can investigate where the problem could be.

  • On which all devices and OS versions (mention all) are you using Enpass?
  • Which Enpass version are you using on each device?
  • Which cloud are you using to sync the data?
  • Are you getting any error message or code during sync? If yes, share a screenshot of the same with us.
  • Does the Date and Time setting set to automatic on all devices?
  • Does the last synced time get updated on the sync page?

Thanks.

Share this post


Link to post
Share on other sites

It's showing up on all of my devices. Two PCs both running Win 10. And two iPhones, both running the latest OS.

The database is synced through my OneDrive.

And the dumb thing is that I can unlock my Enpass on my devices, through password and through Face ID. But for some reason the same password isn't recognized for syncing.

 

enpass sync error.jpg

Share this post


Link to post
Share on other sites

Hey @xnwzmn

Thanks for writing back.

Please disconnect the sync on all the devices that are syncing with the One Drive account. If you already have all the data on the device(s), proceed to the next step.    

  • Login to OneDrive on a browser and rename the file inside Enpass folder to old_vaultxxx.sync.
  • Re-connect the sync on all devices with the same One Drive account and check if the issue fixes.  

Thanks.

Share this post


Link to post
Share on other sites

Got the same problem. Almost got a heart attack - for a moment I thought I got hacked. Strangely I got two Enpass folders in the one drive app folder (Enpass and Enpass 1). I disabled sync on my pc and deleted both (after backing them up). After that it started working normally on my other devices.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...