Jump to content
Enpass Discussion Forum

Mouse won't work inside Enpass window


Recommended Posts

Hello, Enpass starts normally and I can click once but then the mouse stops working. I cannot click on anything in any screen option. The menu remains accessible but here the important menu items are grayed out.I have tried other mouses but gives the same result.

Hope there is an solution for it.

Enpass version 6.4.1 642



Edited by TonyB
Link to comment
Share on other sites

  • 4 weeks later...

Good day Garmina, sorry for the late response. 

here is the snapshot. I can click on any menu item, but when I try to click on something in the menu or in the column of settings, the mouse doesn't work. The iMac cannot upgrade higher than High Sierra. My other iMacs have Catalina and El Capitan, they work fine.

PS. I still need the iMac with High Sierra because some programs don't work under Catalina.

Thanks Tony


Link to comment
Share on other sites

Hey @TonyB

Thanks for writing back.

Please reboot the device, open Enpass and now make sure you have only opened the home/front page of the Enpass app and then click on the menu option of Enpass. In the screenshot, the page you have opened is 'Add item' page that is why the options under the menu are getting blurred and you are not able to open it using mouse. Please revert to us if you have any query.

Hope this helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy