Jump to content
Dominique65

[SOLVED] Icons uploaded by site on Windows version does not show on iPhone version

Recommended Posts

Hello

I started filling in my safe thru the Windows software. When I synchronized with the IOS version I just bought, I find the records OK except for the icons that were uploaded from the site.

All icons on my iPhone look the same, the template default icon. Is it normal behavior (sadly...) and will it be improved ?

The same with my other Android smartphone.

Thanks

Dominique

Edited by Dominique65

Share this post


Link to post
Share on other sites

Hi @Dominique65,

Sorry for the inconvenience caused to you.

For quick troubleshooting, disconnect the sync from all the devices and reconnect it again. Now do some sample change like mark any item to favorite, add a new item in any one device. Now check does the changes are reflected in other devices?

Share this post


Link to post
Share on other sites

Hi Pratyush

I did as you say and they all synchronize well.

My problem is that the icons that were automatically fetched from the web sites when I created an item from the Windows software do not show on my 2 smartphones.

Only the few icons that I chose from the list that the software proposes (whenever the icon could not be retrieved from the web site) are synchronized on the Android and IOS apps.

Is this normal behavior ?

Thanks

Dominique

Share this post


Link to post
Share on other sites

Hi @Dominique65,

Thanks for writing back in.

Please let us know have you enabled "Use Website Icons" in your mobile devices under Enpass general setting. Also, share the following details so that we can investigate where the problem could be.

  • On which all device (along with OS version) are you using Enpass?
  • Which Enpass version are you using on each device?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hi Pratyush

Oops! Silly me! I assumed that the icons were linked to the record which I created from the Windows version. Sorry about that and thanks a lot for your answer.

Works perfectly fine as soon as I enabled the option :-)

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...