Jump to content
Enpass Discussion Forum

Unable to sync with dropbox

Sim Goldblum

Recommended Posts



I have been using Enpass for many years, now have fully functioning iMac and MacBook Pro using 6.4.2 and syncing with Dropbox

On iPhone XR and iPad Pro, am now unable to sync Enpass with Dropbox.  I know the passwords for enpass and for dropbox, but each time I attempt to open iPhone/iPad, I'm advised the sync to dropbox requires master password.  Have repeatedly tried to use the correct pw used on iMac without success.  I have deleted the app from iPhone, reinstalled and it won't accept the passwords.  I have tried to reset the master password for Enpass and on entering the correct pw to provide it's me, I'm repeatedly advised it';s the wrong master pw.

Fix suggestions please - app is now deleted again.

Thank you.

Link to comment
Share on other sites

Hey @Sim Goldblum

Welcome to the forum!

Please follow these steps, as mentioned below:

  • Disconnect Sync from all devices.
  • Open Dropbox on any browser on your macOS-> Go to App> Enpass folder> Vault.enpassdbsync -> Rename it as Old vault.enpassdbsync.
  • Now open Enpass and enable Sync on the macOS.
  • Now restore the data on your iOS device using cloud restore and then set up sync.

Hope this helps!

Link to comment
Share on other sites

  • 2 weeks later...

Thx Garima, I thought it had worked....


On the iPad, we had success, but now, when I look at settings, I am asked to set up sync again, only this time, even though it connects to dropbox (using the same pw.used on OS)), it states the sync error password of data on Dropbox is required .  On the iPhone XR, I had previously deleted the app.  So I reloaded it from App Store and it has noewasked for pw of data?  What is that (for both iPad and iPhone?

Now, the MacBook Pro won't function - it won't accept the master password that worked on the other 3 devices!

I hope you can find a solution for all devices!


Sim Goldblum

Link to comment
Share on other sites

Hi @Sim Goldblum

We are sorry for the inconvenience caused to you.

For quick troubleshooting, disconnect the sync from all the devices and reconnect it again.

If your problem persists, please share the following details so that we can investigate where the problem could be.

  • On which all devices and OS versions (mention all) are you using Enpass?
  • Which Enpass version are you using on each device?
  • On which device and OS version are you getting this issue?
  • Are you getting any error message or code during sync? If yes, share the screenshot with us.
  • Does the Date and Time setting set to automatic on all devices?
  • Does the last synced time get updated on the sync page?


Link to comment
Share on other sites

Thank you.

Disconnected and reconnected on iMac and MacBook Pro (running OS 10.15.4 10.15.5 respectively).  Both working with Enpass 6.4.2 (688) 

On iPad Pro and iPhone XR, running Enpass Pro All access (Lifetime) 6.4.4, Ib can setup sync, obtain approval from dropbox and then I'm asked for  password of data - see screenshots from iPhone and iPadPro.  I have tried using the dropbox pw and the Enpass pw and neuter work.  I do not know what this pw is.

I look forward to your fix!




PNG image 2.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...