Jump to content
Enpass Discussion Forum

Sudden Auto-New-Install and Backups Gone?


Recommended Posts

Hi,

I am not sure what happened right now, but when I wanted to use Enpass today, there seemed to be a freshly installed (auto-installed?) version, and it requested me to tell it the location for the Backupdata. However, in the location where I believe to have stored the backup data, all back-up-data since I first installed Enpass on this new computer seem to be gone. I cannot find them. I find the Enpass backup-folder where I very probably put it (in Documents / Enpass). While I cannot exclude not to have set any option for regular backups, I very very much doubt that. And it has never happened before that Enpass suddenly aks me whether I am a new user or have a backup somehwere?

My system is Windows 10 (still before the various May updates). The Enpass version newly installed on my computer is . Enpass version: I have no idea, because when I try to use an older backup (from March, which was left untouched by the problem, I get an "internal error -995). So I cannot even use Enpass with older backups? What is happening?

1. What did happen there?

2. Do I have any chances to retrieve my more recent backup data? Or is everything from the last two months lost? That would be.... problematic....

Best regards,

A.

 

 

Edited by 123ABCXO
corrected, more precise
Link to comment
Share on other sites

Hey @123ABCXO

Welcome to the forum and sorry for the trouble you are having.

Please share the following details so that we can investigate where the problem could be.

  • On which device (along with OS version) are you using having this issue?
  • Which Enpass version are you using?
  • Are you able to access all Enpass data on any other device?
  • Have you synced the data with any of the cloud?
  • What action you have performed after which you getting this issue?
  • If possible, please share a screenshot also?

Thanks.

Link to comment
Share on other sites

I already addressed the first two questions above (addition: Version 1909 of Windows 10 Home)

No, I am not able to access up-to-date Enpass data on another device.

No, I have not synced data with the cloud.

I have already described the actions.

A screenshot will reveal nothing beyond what I already said.

Edited by 123ABCXO
more precise
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...