Jump to content
Enpass Discussion Forum

Fields: the first letter is not fully displayed


Endru

Recommended Posts

I have disabled anti-aliasing in my Linux system.

Now, when I add a new Login-account-card in Enpass and type in a field a text, then the first letter is not fully displayed.

Example:
For example "I" of the letter "L" is cut off:

See attached picture.

 

Any change to solve this bug (for people, who don't like anti-aliasing)?

Thank you.

Enpass L.png

Link to comment
Share on other sites

Thanks for asking.

MX Linux 19 (with all updates)
Enpass 6.4.1
German

Thank you.

 

And this is my local.conf:

<?xml version='1.0'?>
<!DOCTYPE fontconfig SYSTEM 'fonts.dtd'>
<fontconfig>
  <alias>
    <family>sans-serif</family>
    <prefer><family>Arial</family></prefer>
  </alias>
  <alias>
    <family>monospace</family>
    <prefer><family>DotumChe</family></prefer>
  </alias>
  <alias>  
  <family>serif</family>
    <prefer><family>Times New Roman</family></prefer>
  </alias>
   <match target="font">
    <edit mode="assign" name="antialias">
       <bool>false</bool>
    </edit>
  </match>
 </fontconfig>

 

Edited by Endru
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy