Jump to content
Sign in to follow this  
jhk

Tags shows items that don't exist

Recommended Posts

Long time user and perhaps cause of the tags/item relics in question. I have a tag which shows items but some of those items don't actually exist. They seem to have been items that have been deleted or moved to other vaults. For one such moved item, if I'm in "All Items" view of "All Vaults" and search for the errant item, only one item shows. If I goto the Tags view with no search, I see listed 2 of the same item. If I click on one of those items, it shows the information as it should, whereas the other "bad" item is blank. And as these are not valid items, I can't delete them. How can I clean these out?

This is the same on Desktop (6.4.2) and IOS (6.4.4).

Share this post


Link to post
Share on other sites

Hi @jhk,

We are able to reproduce this issue at our end, and our team is working on it. Hopefully, the fix will be available in future updates. Till then, we will request you to please co-operate with us.

UPDATE (September 15)

We have released an updated version that has fix for similar issues. Please share your feedback on the latest version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...