Jump to content
Enpass Discussion Forum

Enpass shortcut gone, and can't find in "apps"


Recommended Posts

Very odd issue here. Up until today I have had a taskbar shortcut for Enpass. Now, it is just in the system tray, minimized, and my shorcut is gone. This is really annoying. I tried searching for the program file so I could pin a shortcut to the taskbar again, and I run into another issue, I can't find it. Tried searching in the windows 10 search bar as well as searching the C drive. What should I do? I have a lifetime subscription and I'd really like to have that shortcut on my taskbar.

  • Like 1
Link to comment
Share on other sites

Hey @bdm1995

Welcome to the forum!

That's strange. Please install Enpass again using this link and restore the data from the cloud if you have synced it or you can also restore the data from the backup files saved locally. To restore the purchase, please refer this FAQ. Revert us back if the problem occurs again along with the OS version of device.


Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...