Jump to content
Enpass Discussion Forum

Enpass crashes at launch after latest update


Recommended Posts

The Enpass update dialog popped up today and I installed the update but Enpass failed to start again.
Tried manually starting it: crashed.
Tried downloading from the web site and starting it: crashed.
Tried reverting my password wallet to an earlier version on dropbox then starting freshly downloaded app: crashed.
App Zapped Enpass to remove both app and all preferences, reinstalled 5.6.0 from dmg, then started it: crashed.

So at this point a freshly installed 5.6.0 wont launch. It goes through app verification on first launch then dies, after that it just dies at launch.

At this point I really don't know what to do next. Lost without Enpass!
Are there any earlier versions available for download anywhere?

OSX El capitan 10.11.6
"Enpass quit unexpectedly"

Some of the error report:

Crashed Thread:        0  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes:       0x0000000000000001, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0   in.sinew.Enpass-Desktop       	0x0000000107ea0ab9 0x107b9c000 + 3164857
1   in.sinew.Enpass-Desktop       	0x0000000107ea09e3 0x107b9c000 + 3164643
2   in.sinew.Enpass-Desktop       	0x0000000107e47329 0x107b9c000 + 2798377
3   in.sinew.Enpass-Desktop       	0x0000000107dd99b9 0x107b9c000 + 2349497
4   in.sinew.Enpass-Desktop       	0x0000000107dbecb2 0x107b9c000 + 2239666
5   in.sinew.Enpass-Desktop       	0x0000000107dbba7a 0x107b9c000 + 2226810
6   in.sinew.Enpass-Desktop       	0x0000000107c52990 0x107b9c000 + 747920
7   libdyld.dylib                 	0x00007fff9ed7d5ad start + 1

Thread 0 crashed with X86 Thread State (64-bit):
  rax: 0x0000000000000071  rbx: 0x00007fbb0cbdea70  rcx: 0x0000000000000000  rdx: 0x000000000000002f
  rdi: 0x0000000000000000  rsi: 0x000000000000e3bd  rbp: 0x00007fff580639e0  rsp: 0x00007fff580639e0
   r8: 0x000000000000614c   r9: 0xffffffff00000000  r10: 0x00000001084f6e08  r11: 0x00007fff91264401
  r12: 0x00007fbb0cbdd900  r13: 0x0000000000000000  r14: 0x00007fbb0cbdd800  r15: 0x00007fbb0cb40d20
  rip: 0x0000000107ea0ab9  rfl: 0x0000000000010246  cr2: 0x00007000003a4fe8
Logical CPU:     0
Error Code:      0x0200018a
Trap Number:     133


Link to comment
Share on other sites

Guest Akash Vyas

Hey guys,

Sorry for the inconvenience, our dev team is already working on a fix and we'll try to push the update as soon as possible. Meanwhile, you can download the previous version of Enpass v5.5.8 here.


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...