Jump to content
Enpass Discussion Forum

Recommended Posts

Hi Team!

I am using Enpass windows 10 store edition and I am facing this error as soon as i start the application (attached screenshots).

1159004830_Error1.png.58a662459615921895a9ebe4621e476d.png1858428166_Error2.png.87b4c8bddd8a70fbb943ff5f9e4271c2.png

Windows 10 pro 1909

OS build 18363.959

The last windows update that I installed was KB4562900 and KB4565483

Am facing this issue in two different system. One common thing in both the system is I recently uninstalled mcafee antivirus.

 

Edited by Vismaiy
Link to post
Share on other sites

Hey @Vismaiy

Welcome to the forum!

The error suggests that the DLL was already installed on your Windows device but it was somehow corrupt.

To resolve this, you can simply download and install the package from Microsoft.

  • Head to this Microsoft download page
  • Click the Download button
  • You will be asked which version you wish to download. Choose ‘ vc_redist.x86.exe’
  • Wait for the download to complete and install the package.
  • Reinstall Enpass and restart the system. You will now be able to successfully run Enpass without this warning message.

Thanks.

Link to post
Share on other sites
2 hours ago, Garima Singh said:

Hey @Vismaiy

Welcome to the forum!

The error suggests that the DLL was already installed on your Windows device but it was somehow corrupt.

To resolve this, you can simply download and install the package from Microsoft.

  • Head to this Microsoft download page
  • Click the Download button
  • You will be asked which version you wish to download. Choose ‘ vc_redist.x86.exe’
  • Wait for the download to complete and install the package.
  • Reinstall Enpass and restart the system. You will now be able to successfully run Scan2CAD without this warning message.

Thanks.

Hi! Thanks for the advice. However its still the same. Throwing same error. Prior to your advice i removed all the VC runtime redistributes and re installed them. Still no luck. 

Link to post
Share on other sites

Hey @Vismaiy

Sorry for the inconvenience caused to you.

Please make sure your Windows device is updated and then try the below steps:
1. Now perform the Windows Store reset:
a. Press the Start menu from the bottom left corner of Windows.
b. Type 'wsreset' and Right-click on the icon and select Run as administrator. Let the process run and do not close it. It will close by itself.
2. Sign Out of Windows Store app and Sign-in again.
3. Restart your PC.
4. Try to reinstall Enpass again.

If the problem still persists, please try to make a new User Account and try installing Enpass in the new user account and let us know if that works.

Thanks.

Link to post
Share on other sites
On 7/30/2020 at 5:48 PM, Garima Singh said:

Hey @Vismaiy

Sorry for the inconvenience caused to you.

Please make sure your Windows device is updated and then try the below steps:
1. Now perform the Windows Store reset:
a. Press the Start menu from the bottom left corner of Windows.
b. Type 'wsreset' and Right-click on the icon and select Run as administrator. Let the process run and do not close it. It will close by itself.
2. Sign Out of Windows Store app and Sign-in again.
3. Restart your PC.
4. Try to reinstall Enpass again.

If the problem still persists, please try to make a new User Account and try installing Enpass in the new user account and let us know if that works.

Thanks.

Hi @Garima Singh

I tried with resetting the Microsoft store, sadly still didn't work. I will try with making a new user account and then installing Enpass.

Link to post
Share on other sites
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...