Jump to content
Tetrec

Chrome Browser Integration Lost

Recommended Posts

No longer able to access Enpass with Chrome browser on iPad/iPhone after most recent update. Any timeline on when this will be fixed?

Share this post


Link to post
Share on other sites

Hey @Tetrec

Welcome to the forum!

If I have understood correctly, are you facing an issue with auto-fill? Also, please share the below details:

  • iOS version.
  • Enpass version.
  • Chrome version.
  • device model like iPhone X.

In case I misunderstood the issue, please let me know.

Thanks.

 

Share this post


Link to post
Share on other sites

IOS 13.6, iPad Pro 11, Enpass 6.5.0(473), Chrome 84.0.4147.

After selecting the share icon the Enpass app no longer shows up in the list. Just missing since I updated Enpass. Shows in Safari however. 

Share this post


Link to post
Share on other sites

Hey @Famerob

Extremely sorry for the delayed response. Please confirm if you have updated the Enpass app to its latest version(v6.5.2) on the iOS device? If you are still facing the same issue with the latest version, then it would be great if you can share a screenshot or video of the issue.

Share this post


Link to post
Share on other sites

Hey,

i add two photos. 

If I want to login to a page I can select Enpass in Safari. 

This is not possible with Chrome and cannot be added.

I have the latest Chrome version, latest iOs version (14.0.1) and latest Enpass version (6.5.2).

I also have Chrome and Enpass re-installed.

I use an iphone 11 pro max.

IMG_5076.thumb.PNG.a6bdb71652a01c4ebdec37df66a10a28.PNGIMG_5074.thumb.PNG.ce52bfaf9cb621030870c6dcbb466d88.PNG

Share this post


Link to post
Share on other sites

On the iPhone go to Settings/Passwords then select AutoFill Passwords and ensure that AutoFill Passwords is turned on and that Enpass is checked. Then swipe off any open applications and reopen Chrome. Enpass should then be integrated when you go to a page with a password prompt.

  • Thanks 1

Share this post


Link to post
Share on other sites
18 hours ago, Tetrec said:

On the iPhone go to Settings/Passwords then select AutoFill Passwords and ensure that AutoFill Passwords is turned on and that Enpass is checked. Then swipe off any open applications and reopen Chrome. Enpass should then be integrated when you go to a page with a password prompt.

This works Thank you. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...