Jump to content
Enpass Discussion Forum

Import from pre-formatted CSVs does not work


Recommended Posts

I started using Enpass as a trial version und decided to go for it - now I have to transfer about 500 password entries from my current application "Password Safe".

As there is no specific import routine, I tried to use the pre-formatted XLS from the Enpass website - and failed. I downloaded the ones for "Logins" and tried to import the four lines of test data - it never works and always ends up in all data being imported into one line, divided by semicolon. Apparently Enpass does not match the column titles to its fields.

I was hopeful to solve the problem by switching my user interface to English (from German) - but this did not help either.

Any ideas resp. hints?

BR, Gebhard


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...