Jump to content
Enpass Discussion Forum

Enpass Only Opens by Run As Administrator


Recommended Posts

Been using Enpass for at least a couple years.  After updating to 6.5.2 (727) I can not long open the execution file, Enpass.exe.    I try double clicking and right click + open.  Neither work.

If I select Run As Administrator the application will open.   Since I've never had to do that previously, what can I do to avoid that extra step?

Thank you.

Link to post
Share on other sites

Hi @Brimoth,

Welcome to the forums!

For quick trouble shooting, please take the backup of Enpass data via File > Backup All Vaults and then reinstall Enpass. If the issue persists, let us know that if the folder "C:\Program Files (x86)\Enpass\" exists and contains Enpass.exe. Also, share if you can open the Enpass.exe with double click or "Open" option after right click without using the "Run as administrator" option?

Link to post
Share on other sites

Thank you.   I followed your direction.  Downloaded Enpass and reinstalled.  The installation is 6.5.1.  It opens normally, I have all my records.  But instantly it tells me there's an update available.  I updated to 6.5.2 then lost functionality to open just like my original message.  I could only open with Run as Administrator.  

I deleted, reinstalled 6.5.1.  I can work normally now, so I guess I cannot upgrade to 6.5.2 because of this bug.

 

Link to post
Share on other sites

Hey @Brimoth

Thanks for the patience. Please download Enpass v6.5.2 from our website (link given towards the bottom). Make sure you have the backup of the data and then uninstall the existing version(v6.5.1) of Enpass. Once uninstallation is complete, install the latest version 6.5.2 which you have downloaded from our website.

Let me know if the problem still persists.

Link to post
Share on other sites

Thank you.  I followed your directions and this allow me to download and install 6.5.2.725.   I no longer have the problem of the program not opening.  I can open without Run As Administrator.  

On the initial open, Enpass immediately pops up a message that there is an update available.  I ran that update to version 6.5.2.727 and the problem returned of not opening the program from Enpass.exe unless I Run as Administrator.   So I cleared/deleted and reinstalled 6.5.2.725.   I will keep this version and not upgrade to 6.5.2.727 because this is clearly where the problem resides.

Thank you for the direction to the download.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...