Jump to content
Enpass Discussion Forum

"Not Responding"

Recommended Posts

I've enjoyed using Enpass for a couple of years now, purchased a license too.  However, as of late my Enpass window keeps "Not Responding" when I try to use it.  I've uninstalled it, removed all registry entries and reinstalled it.  This has not solved the issue.  I've been installing it from the Windows Store.  I've downloaded the manual install as well directly from the Enpass website, but it's doing the same thing.  When I use it on my Android phone or my Surface Go (Windows Store version) I have absolutely no issues and it works fantastically.

My database is 1.25mb and resides in OneDrive.

Link to comment
Share on other sites

Hi @S31FER,

Sorry for the inconvenience caused to you.

Please share the following details so that we can investigate where the problem could be.

  • On which OS version are you using Enpass?
  • Which Enpass version are you using?
  • Number of items and Vaults in Enpass?
  • Let us know if any particular scenario or step causes unexpected behavior.


Link to comment
Share on other sites

Hi Pratyush, I'm running Windows 10 Home (64 bit).  Version 20H2.  I'm using the latest Enpass from the Enpass website and previously, the Windows Store.  Not sure about how many items, but roughly 150.  Only one vault.  As for any scenario, there is none besides opening the application.

Link to comment
Share on other sites

Hey @S31FER

Thanks for writing in.

Please share the HDD/SDD setup of your Windows device or if you can see disk activity in Windows Task Manager at 100% while this Enpass issue persists. Also. share the exact version where this issue started happening and at which point/scenario, app is getting hanged and how frequently? If possible, you can share a video of the same, that would be beneficial to diagnose the issue.


Link to comment
Share on other sites

  • 3 weeks later...

I'm having the same exact problem on both of my computers (a surface pro 5 work computer and surface pro 7 home computer). The Pro 5 runs Windows 10 version 20H2, the Pro 7 has not yet upgraded to 20H2. My cell phone app (Samsung) works fine.

I'm running App version 6.5.1 (or whatever the latest windows store app version is) and have 121 items in my vault (which is stored in OneDrive). I've tried terminating the app, repairing the app, and removing and reinstalling the app.


Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...