Jump to content
Sign in to follow this  

QNAP: username not autofilling

Recommended Posts

When using enpass to connect to qnap NASes, the username is not getting filled.

In the webform, only the password field is mapped. I tried several thing (delete, recreate, save webform, ...) nothing worked.

Here are the details about my setup:

  • QNAP QTS 4.5.1
  • Enpass 6.5.2
  • Edge 86
  • Edge plugin 6.4.0

This is very certainly caused by the fact that the username is a textarea:




Share this post

Link to post
Share on other sites

Hey @FuN_KeY

Thanks for sharing the inputs.

Our team has fixed similar issues in the next extension update. Please wait for the same version to be released and then share your findings with us. Meanwhile, your co-operation will be highly appreciated. Thanks!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...