Jump to content
Enpass Discussion Forum

iOS WebDAV failed sync


Recommended Posts

Hello,

Up until Dec 25th 2020 my wife's iPhone XR was able to sync successfully with my webDAV server, no issues.  I noticed it has not been syncing lately, instead giving me an error of no internet connection, which was absolutely not true.  I wiped and reinstalled enpass, starting over, and now it just says my username or password are wrong...  They're not.

For whatever reason the iPhone simply will not sync even though no server/webDav/network settings have changed. 

Thoughts??  This is super frustrating.

Additionally now my iPad will not connect either - saying No Internet Connection... It appears something might be off with Apple products or an iOS update?  I've not had this issue in years, and suddenly now I do.

Thanks!

Edited by BCMguy
Link to post
Share on other sites

Hey @BCMguy

Welcome to the forum!

Please try the following steps:

  • Go to iPhone Settings -> Privacy -> Local Network -> Enable Switch for Enpass.
  •  If Enpass is not visible in the list. Reconnect WebDAV sync and allow permission.

Also, attached screenshots for your reference.

 

1.png

2.png

3.png

4.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...