Jump to content
Enpass Discussion Forum

Invalid one-time password secret


Recommended Posts

Hello all,

I have put in the secret for the one-time password on my iphone. The OTP is showing. Then I synced the vault on my 2 notebooks with windows 10 and updatet enpass application.

Then I get the error "Invalid one-time password secret". I tried also to put in the secret directly in the windows enpass, but the same error.

windows 10 app version 6.5.2 (724)

Iphone 6.6.1 (528)

The OTP is for / from a Sophos UTM Firewall.

All other OTP are working on both OS.


Thanks for you help



Link to comment
Share on other sites

Hey @KUKeser

We regret the inconvenience.

Thanks for confirming that the beta version of Enpass didn't have this issue. As discussed, we'll work to fix this issue of the latest stable Enpass version on Windows device, so it runs as expected. Hopefully, it will be fixed soon. Stay tuned for the updated version of Enpass.



Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...