Jump to content
Enpass Discussion Forum

Enpass Assistant is unable to connect with the Enpass app

Recommended Posts

  1. On which device and OS are you facing this issue? Windows 10 desktop
  2. Which Enpass version you using on the same?  6.6.2 (827)
  3. Is there any other website page where you facing this issue? Amazon and every other site as well

Getting that error on both Brave Version 1.26.74 Chromium: 91.0.4472.124 (Official Build) (64-bit) as well as Firefox 90.0 (64-bit)

I thought it was because of Windscribe VPN but now today it is giving error even if VPN is disconnected.  

Link to comment
Share on other sites

Hello @Gwen Prill!

Enpass extension communicates with Enpass over localhost address ( Could you please check if Windscribe is configured to block localhost ports (for all or Enpass)? If the problem persists, please follow these simple steps and share the logs of Enpass app and Extension:

  1. Open Enpass app -> Go to settings -> Advanced -> Logs (enable it).
  2. Open Brave browser -> Go to settings -> Click on extensions -> Enpass (Click on details) -> Extension options -> Enable logs.
  3. Untitled.thumb.jpg.ad3ade9aa224e1391e661c198f4f84a1.jpg
  4. Now click on Enpass extension icon -> When it displays an error message.
  5. Copy the logs for app and extension individually in any text editor and share with us.


Link to comment
Share on other sites

Hello @Gwen Prill!

Thank you for the reply.

On 7/23/2021 at 9:16 PM, Gwen Prill said:

Before I do that can you answer me if this is a widespread problem for VPN users or is it just me that is having this error?  Because I have been using VPN for over 1 year and only recently having these errors

This is not a common problem and there is no issues with the VPN either. However, I would suggest you to check if a VPN setting is blocking localhost address ( 

Link to comment
Share on other sites

I am seeing a very similar issue on Windows 7 running Enpass 6.6.2 (827) but in my case only with Firefox 90.0.2.  Brave browser works OK.  I have not used this for a few weeks, so I am not sure when it started, but I did have a Firefox update recently.  I am NOT using a VPN.

I have tried to attach a screen capture of the error message.  I did also send this through to support@enapss.io as requested in the error message.

I tired getting the log from enpass. but it shows no log information.

I tired deleting the extension and re-installing but the error continues.  I noted that it did NOT try to pair with the app like it normally would.

Note that I initially tried adding this reply on firefox, but I could not upload images, nor would it let me submit.  I had to move to Brave to do this.


Link to comment
Share on other sites

In my case it looks like the auto update of firefox is to blame.  I re-installed firefox (same version) using a fresh download and enpass is now working.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy