Jump to content
Enpass Discussion Forum

Main Password Incorrect but works on the mobile App


Henri
 Share

Recommended Posts

Hi,

I have an issue with my Enpass Windows 10 Application from Microsoft Store since yesterday. Whenever I type my password (which I'm quite confident to remember correctly), it says incorrect. But when I try to log on the android application on the same vault that is automatically updated using Google Drive services, it works !

Of course I have tried to type my password in a text editor and past it in EnPass field to avoid weird keyboard issue, but that doesn't change anything.

I did not change anything in term of configuration on EnPass recently.

How can suddently my password not work on the desktop version but still works on my smartphone ?

Any help appreciated,

Have a good day,

Henri

Link to comment
Share on other sites

Posted (edited)

I tried to run the portable version of EnPass and based on one of my previous backup and I can login, however, on the last backup, I can't.

Seems like the master password has changed in between, how is that possible ?

Is there anyway to restore the EnPass application using a file from the backup folder without unlocking the application ?

Edited by Henri
Link to comment
Share on other sites

Hi @henry,

Welcome to the Enpass Community.

For quick troubleshooting, I would suggest you take the backup of your Enpass database from the below-mentioned path and save it somewhere safe.

  • C:\Users\<your-username>\AppData\Local\Packages\SinewSoftwareSystems.EnpassPasswordManager_fwdy0m65qb6h2\LocalState\Backups

After copying your backup file, uninstall Enpass on your desktop and reinstall it. After installation "Welcome Screen" will appear from there you can restore your database by Cloud Restore (Google Drive) or by Backup file.

 


 
  • Thanks 1
Link to comment
Share on other sites

Hi, thanks for your help,

I was hoping I could do something similar since I can unlock my previous backups.

But I wasn't sure if I would need to backup something else before deleting the app.

I will try this.

I'm thinking about this problem, and as my PC had some bad freezes few days ago and as the Enpass software is always open, maybe the freeze and hard reboot repeatly corrupted the file. Maybe..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...