Jump to content
Enpass Discussion Forum

Gulshan Dogra

Enpass team member
  • Posts

    372
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by Gulshan Dogra

  1. Hi @Jeff Rowley, Welcome to the Enpass community. Apologies for the inconvenience caused. For quick troubleshooting, I would recommend typing your Master Password in any text editor and then copy-paste to your windows device to avoid any typo-error. Also, as mentioned you are able to access Enpass app on your mobile through the same Master Password, for that we do have a workaround but we would require the below-mentioned details: Are you using any cloud service for synchronization between desktop and mobile? Which Enpass version you are using on your desktop (downloaded from store or website) and mobile.
  2. Hi @Benji Welcome to the Enpass community. Please share the following details, so that I can assist you better in this. On which device (along with OS version) are you using Enpass? Which Enpass version are you using? (Also, have you downloaded it from store or from our website). If possible, share the screen-recorded video of the issue you are facing?
  3. @benkenobi, Thanks for providing the requested information. It has been relayed to our concerned team. As soon as I receive any updates on this matter, I will get back to you. #SI-2953
  4. @benkenobi, In order to figure out the root cause of the issue, our backend team needs some more information. Please provide the following details so that we can reproduce the scenario at our end. Share the total size of the data in Enpass. For Mac Store Build it can be checked while creating a backup manually or if you have enabled automatic backups, then you can go to Finder → Library → Containers → Enpass → Backups → Check the file size of the latest backup created. Share with us a screenshot of Enpass Processes and Memory Usage from Activity Monitor to identify the App performance when it slows down. While performing operations like Search item, Edit item, or Create a new item in Enpass are you facing any lag/slowness. #SI-2953
  5. @Wolf6660, Thanks for sharing the details. Now open the Enpass app--> Go to "Menu" --> Click on "Help"--> Click on "About"--> share the Enpass version. Also, I have forwarded this case to our backend team for further investigation. I will update you on this as soon as I receive any updates from the team regarding the same. #SI-2958
  6. @Wolf6660, In addition to the above details, please share the screen resolution of the device you are experiencing this issue on. #SI-2958
  7. Hi @Wolf6660, Thank you for reaching out to us. Please share the following details so that I can get this issue investigated by our concerned team. On which device (along with the OS version) you are facing this issue? Which Enpass version you are using? (Is it a store version or website one). Did you recently made any changes in your system or updated the app? Are you using multi-monitor setup? #SI-2958
  8. Hi @Gordian, Welcome to the Enpass community. The efforts you made to get in touch with us are greatly appreciated. Your request has been received on our email support system. I would appreciate it if you could provide me with the requested details so that I can have our concerned team investigate this matter. You will be notified by email as soon as I receive any updates from our backend team. #SI-2929
  9. @Carsten1, I would like to share that our backend team is unable to reproduce this issue on their end and everything is working as expected. I would recommend you to update your Enpass version to its latest 6.8.2 from this link and let me know how it goes for you. #SI-2737
  10. @benkenobi, Thank you for sharing the details. I have forwarded the same to our backend team for further investigation. I will update you on this as soon as I receive any updates from them regarding the same. #SI-2953
  11. Hi @Eray, Welcome to the Enpass community. Currently, our backend team is evaluating its feasibility. In addition, I have forwarded your feedback for further exploration. #SI-2478
  12. Hi @benkenobi, Welcome to the Enpass community. Please share the Enpass version on which you are facing this issue so that I can get this behaviour investigated by our concerned team. Also, from where you downloaded Enpass from our website or from store?
  13. @jstevemd, Thank you for sharing the details. I would like to share that Enpass does require multiple clicks to fill out your details on any website because the browser extension connects to the Enpass app and then it fills out the information.
  14. Hi @jstevemd, Welcome to the Enpass community. Make sure you have enabled these options (Open automatically at system startup and Minimize app to system tray ) from the General Settings of Enpass. Also, share the below-mentioned details so that I can assist you better. On which device (along with OS version) are you using Enpass? Which Enpass and extension version are you using? Are you facing the same problem with other browsers too? On which Web pages you are getting this issue? Are you using any Antivirus or third-party security-related extension? Did you recently made any changes in your system or updated the app?
  15. @Carsten1, Thanks for sharing the details, I have forwarded the same to our backend team. I will let you know as soon as I receive any updates from them regarding the same. #SI-2737
  16. Hi @Willi, Welcome to the Enpass community. We appreciate you notifying us that the problem has been resolved. Cheers!
  17. @MikDev, If the issue still persists then follow this step and share your findings with us. Go to Enpass Settings → Stop and restart the current running Wi-Fi-sync server, add the same vault back to the Server and reconnect all the devices to this vault. Cheers!
  18. @Alex80 and @Carsten1, Our team is looking into this issue, meanwhile please share the following details so that we can able to resolve this issue together. Kindly check if you have multiple versions of Enpass installed in your device (Maybe both store and website builds). When multiple dock instances are listed, check into the activity monitor for the number of instances of Enpass that are running. Do you made any changes to the system/application like MacOS Upgrade or Enpass update? #SI-2737
  19. Hi @Chetan, Welcome to the Enpass community. Your email change request has been received on our email support system, kindly check your inbox. Cheers.
  20. Hi @Thoughts?, Hope you are doing great. I appreciate your efforts for reaching out to us and sharing your feedback. I have duly noted your suggestion and it has been forwarded to our concerned team for further consideration. #SI-2940
  21. Hi @Black1210, Welcome to the Enpass community. I have duly noted your details and it has been forwarded to our concerned team for further investigation. I will update you on this as soon as I receive any updates from the team regarding the same. #SI-2937
  22. Hi @mason, Thank you for reaching out to us. For quick trouble shooting, I would recommend to make a duplicate item and check if the issue remains the same. Please share the following details so that I can assist you better in this. On which device (along with the OS version) you are facing this issue. Which Enpass version you are using? (Also, is it downloaded from store or from our official website). Are you facing this problem with other items too or this is happening with the single item you shared in the above screenshot?
  23. @dan45, We can understand your concern. At present we are committing our resources to improve user experience and provide better support for existing offerings. A new platform addition is decided based on various factors including its popularity and future promise. We are still watching Samsung DeX space but are not confident enough to commit yet. #SI-57
  24. Hi @BleenPaper, Thank you for reaching out to us. I would like to share that this is not an Enpass feature of any kind. Disable your autofill services and check if the issue persists. Please refer to this link link for more information.
×
×
  • Create New...