Jump to content
Enpass Discussion Forum

The Autofill popup can be covered by Google chrome's password manager


Recommended Posts

The new Autofill popup feature is great!

But I found Google chrome default password manager popup menu have covered the Autofill popup on my macOS Big Sur as below : 

 

WX20211126-085254.png

Edited by Mazy
Link to comment
Share on other sites

On 11/26/2021 at 5:41 PM, Abhishek Dewan said:

Hi @Mazy

Welcome to the Enpass community!

We are happy to hear that you like our new Inline menu feature. Could you also please confirm if are you facing a similar issue on other browsers as well? Awaiting your response

Safari also has the same issue as below: 

WX20211128-203932@2x.png

  • Like 1
Link to comment
Share on other sites

Hi @Mazy

Autofill Pop-up covered by Google Chrome Password manager - 

It may happen if you have saved items in your Google Chrome browser manager. Google Chrome does not allow to disable its own password manager, that's why you may see the overlapping of password managers in some instances.

We suggest exporting your Google Chrome passwords to Enpass and then clearing the chrome saved passwords to use your Enpass password manager optimally without hindrance.

Autofill Pop-up covered by Safari Password manager - 

On Safari, you can disable the default password manager by following the steps below - 

  1. Click the Safari menu and choose Preferences.
  2. Click the AutoFill icon.
  3. Turn off all the AutoFill settings: “Using info from my contacts,” “User names and passwords,” “Credit cards,” and “Other forms.

 

Safari Autofill Preferences

#SI-2469

 

Link to comment
Share on other sites

This is true for all password managers that allow you to fill items in-line that I've tested, it's not a specific issue with Enpass. For example, since it is popular I will say that 1Password also exhibits this behavior. If you want to use inline filling, pick only one in-line filling option (your password manager of choice) and turn off the other. If you want to use both iCloud Keychain and Enpass you can use them together, but then you should disable the inline filling functionality of Enpass and leave Apple's in-line filling active. This will allow you to use Enpass like you always have before 6.7.4 and still be able to use iCloud Keychain.

  • Like 3
Link to comment
Share on other sites

This also happens with Chromes Autofill suggestions. I would prefer not to disable this feature in chrome, but instead have the Enpass In-Line menu show above the suggestions. Possibly have a setting for this. OR is there a way to disable/hide the browser's autofill suggestions while Enpass's In-Line menu is showing, but then once it is gone then re-show the autofill suggestions if needed.

See Here
2021-12-03_12-37-17.png.3b5f126086f16eaafd74573070452588.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...