Jump to content
Enpass Discussion Forum

Enpass has been hanging on a white screen on startup


Recommended Posts


I have been using enpass for a long time. Just lately when I start up Enpass all I get is a white screen. After a while the program will start, but it takes a long time.

However today I run enpass and I got the white screen, and then enpass would just shut down. No matter how many times I run it.

The only way I got it to run in the end, was to right click on enpass and set the emulation to windows xp. It was the only way I could get it to work

I will say I am using a lenovo laptp which is about 12 years old. The laptop has 2 graphics cards in which haven't been updated for a while because there hasn't been any new updates for my graphics card for a while, so I don't know if this is part of the problem or not. I am running Windows 10 on an i7 Lenovo w520/

However this has only just started happening recently.

Link to comment
Share on other sites

Hi @Asimov

Welcome to the Enpass Forums.

I will gladly assist you with your query. Please share the below details with me, and I'll get the issue you are facing investigated with the team -

  1. The version of the Enpass app (Website or Store) you are using.
  2. A screenshot of any error or a short video showing this issue would be helpful.
  3. Are you facing a similar issue on any other device as well?
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...