Jump to content
Enpass Discussion Forum

webdav restore not work


Jedy
 Share

Recommended Posts

Hi @Jedy

Welcome to the Enpass Forums.

For quick troubleshooting purposes, please reinstall the Enpass application on your device and try restoring your data. If the issue persists, then please share the below details with me, and I'll get this investigated for you - 

  1. Have you downloaded the Enpass app from Microsoft Store or our official website?
  2. The version of the OS you are using.
  3. Are you facing a similar issue on any other device as well?
Link to comment
Share on other sites

1. I tried latest version of store and website.

2. windows 10 (1809)

3. It's ok to sync on mac and android. But I haven't  tried to reinstall and restore on these devices, because I'm afraid of having problems.

Link to comment
Share on other sites

Hi @Jedy

We are looking into the issue reported by you where you are getting error code - 985 when trying to restore your WebDAV vault. Our team of experts require some additional information in this matter; please direct message me the below details - 

  1. The version of the Enpass app you have downloaded.
  2. If possible, please share the demo account of the WebDav.
Link to comment
Share on other sites

I figured out what the problem was.

For security, our WebDav server has a rate limit, and it's enough for syncing but too low for restore.

Thank you for your support.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...