Jump to content
Enpass Discussion Forum

Suddenly getting Error 403, can't use extension

Recommended Posts

I'm suddenly getting Error 403 when trying to use the browser extension in Google Chrome, latest version 101.0.4951.41. I haven't changed any setting or done anything with my browser between when it worked and now. I've tried uninstalling and reinstalling the browser extension from the chrome web store and no change.

What's going on? What do I have to do to get the extension working again?

Thanks for your help

Link to comment
Share on other sites

Hi @justaguy,

Thank you for contacting Enpass.

This error might occur in a mixed environment when the browser is running recently updated in the background and newly open browser windows/tabs use the updated version. Please restart your browser. If any authorization/pairing prompt is shown, please complete the process.

Also, disable and enable the Browser extension from the Browser settings of the Enpass app.

If the problem persists, please let us know the following so that we can help you better.

  1. On which device (along with OS version) are you using Enpass?
  2. Share the versions of the Enpass App and Enpass Extension you are using?
  3. Are you facing the same problem with other browsers too?
  4. Are you using any Antivirus or third-party security-related extension?
Link to comment
Share on other sites

Thanks, I rebooted my computer and it works again. 

The error page that comes up does not provide any solutions and it makes it sound like something is now permanently broken. It just says to email tech support. It would be useful for the error 403 page to tell the user to try the steps above to save them and you a lot of time. 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...