Jump to content
Enpass Discussion Forum

iPhone Sync with WebDAV not working


Recommended Posts

Hey there,

i have following Issue. On my Windows PC works syncing with WebDAV. On my iPhone it’s not working anymore. I got all the time the same error that my WebDAV is not founding. I tried to reinstall the App but still doesn’t work. Also tried to reset my network settings and the same thing. The thing is, I saw in some Troubleshooting articles that I have to activate the Option in Privacy / Local Network but the Option is not there.

Error message:

Could not connect to specified WebDAV folder produce.  Check yours username and your password.

Im pretty sure that the username, the Password and the URL is correctly. 

my iOS Version is Up-to-Date (15.5 iOS)

I’m using a Synology d220+


Can someone help me because I’m using Enpass professional




Edited by IPMedien
Link to comment
Share on other sites

Hi @IPMedien

Welcome to the Enpass Forums.

Apologies for the inconvenience caused to you in this matter. We are aware of the issue some users are facing with syncing through the WebDav service after the recent update. Our development team is working on a fix and a patch addressing this issue will be released very soon. Enpass appreciates your patience in the meantime.


Link to comment
Share on other sites

Hi @IPMedien

I can certainly understand your disappointment in this matter. Unfortunately, I will not be able to share any ETA at the moment, but rest assured that our dedicated development team is already working on a patch on priority to address this issue. In the meantime, I would suggest using a cloud server to synchronize your data or using Wifi-Sync.


If you are facing any issues with syncing through Wifi-Sync, I suggest you disconnect the Wifi-Sync server from all the connected devices and set it up manually by following the steps in this link. You can also refer to our highly useful troubleshooting guide if you get the same error after creating a manual Wifi-sync server. If the issue persists, kindly share the screenshot of the error occurring, and I'll assist you with it.



  • Haha 1
Link to comment
Share on other sites

  • 1 year later...

Hi @Jimmy5

For troubleshooting purposes, please follow the below steps -

  1. Disconnect the synchronization from the connected device and then enable the synchronization by following the steps in the link. Also, try restarting your Webdav server.
  2. Ensure that you have allowed access to Enpass in your Firewall/Antivirus Settings. Moreover, if you are using any VPN service, try disabling it to check if the issue persists.
  3. After creating a manual backup of your Enpass data, try reinstalling the app on the affected device.

If the issue persists, please share the below details with me, and I’ll have this checked for you -

  1. The version of the Enpass app and OS you are using.
  2. A screenshot of the error occurring would be helpful.
  3. If possible, kindly create a Webdav demo account and DM me its username, URL and password.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...