Jump to content
Enpass Discussion Forum

Enpass Portable Won't Run on Win 10 17120


JeffB

Recommended Posts

The new Portable Enpass 5.6.5 works on the latest Windows release 1709  but won't run on the latest Insider Preview 17120. It tries to start and then is stopped. I haven't been able to determine what is stopping it, but I can see the initial window display and then disappear. 

Link to comment
Share on other sites

Anshu

It appears that I have raised a problem unnecessarily. While the problem continued with the original extract from ZIP, I copied the ZIP file again, extracted it and copied to a USB drive. The newly extracted files now work on both the USB and the hard drive with 17123. If you want, I can try getting a recording with the original file, but it appears there was something wrong with the files there were extracted. If you still want the recording, please let me know more specifics on what you need.

Thanks

Jeff

Link to comment
Share on other sites

Anshu,

I have done some additional investigation and have some conclusions:

1. The hashes on the EnpassPortable.exe file are identical.

2. If I copy the "running" exe to a copy of the failing directory structure, it fails.

3. If I copy the "failing" exe to a copy of the running directory structure, it runs.

Therefore, the root executables are fine, but there is some problem with the extracted support files (QTxxx, etc). If you want me to send a copy of the directories for investigation, or do some additional investigation here, I would be glad to do it. I will attempt to do directory compares to see if there is some obviously identifiable problem.

Thanks for your great support, and the quality of the product. I can't imagine using anything else, and have encouraged many others to use it too.

Jeff 

Link to comment
Share on other sites

Well, that was too easy. The majority of files under the Program Files folder are missing in the "failing" version. I don't know what happened. When I created the USB, it was on an 16299 machine, and I used the USB eject function to ensure all of the files were flushed out. But obviously, the files were not written to the USB drive.  

Please excuse the false alarm. There was obviously some problem in creating the portable USB drive which I cannot explain. 

Thanks
Jeff

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy