Jump to content
Enpass Discussion Forum

Enpass no longer stores new entries


Recommended Posts

I can no longer add new entries into Enpass.

The + button works, I get the dialog but after clicking Save, nothing is stored.

I have used search and I have manually searched for the entry and the entry wasnt stored.

I have also reinstalled Enpass but it is still the same.

Please advise.

Enpass: 6.8.1 (1063)

Linux 5.13.0-44-generic #49~20.04.1-Ubuntu

I have bought the license. Installed from your repository.

Edited by stray
Link to comment
Share on other sites

  • 2 weeks later...

Hi @stray

We are looking into the concern reported by you and our team of experts requires some additional information in this case - 

  1. Are you able to see the details of saved items?
  2. Do you have multiple vaults in your Enpass app? Are you looking for the item in the same vault in which you added it?
  3. Is the issue with only a specific template type or all templates?

We appreciate your co-operation in this matter.

Link to comment
Share on other sites

I have the same issue

1. No
2. Have reinstalled multiple times, so issue occurs when having 1 vault and multiple vaults.
3. No templates are displayed, and unable to save a new template too.
4. Also unable to cloud sync or login via cloud (crashes).

I have tried on multiple distros, seems to be a general issue.

Link to comment
Share on other sites

Hi @zudo

Thank you for sharing the details.

Could you please also share the version of the Enpass app and OS you are using? Also, since you mentioned that you are facing crashes as well when you try to synchronize your data, kindly share the cloud server you are using to sync your data and the crash report for a thorough investigation of this issue.

Link to comment
Share on other sites

Hi @Abhishek Dewan


Latest Enpass 6.8.1 - 1063

OS: To assist debugging I have tried on multiple distro latest versions (Ubuntu, Debian, Arch, Manjoro)

Cloud: All cloud services available, same crashing.

Not being able to store items should take priority!





Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...