Jump to content
Enpass Discussion Forum

Enpass no longer stores new entries


stray
 Share

Recommended Posts

I can no longer add new entries into Enpass.

The + button works, I get the dialog but after clicking Save, nothing is stored.

I have used search and I have manually searched for the entry and the entry wasnt stored.

I have also reinstalled Enpass but it is still the same.

Please advise.

Enpass: 6.8.1 (1063)

Linux 5.13.0-44-generic #49~20.04.1-Ubuntu

I have bought the license. Installed from your repository.

Edited by stray
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi @stray

We are looking into the concern reported by you and our team of experts requires some additional information in this case - 

  1. Are you able to see the details of saved items?
  2. Do you have multiple vaults in your Enpass app? Are you looking for the item in the same vault in which you added it?
  3. Is the issue with only a specific template type or all templates?

We appreciate your co-operation in this matter.

Link to comment
Share on other sites

I have the same issue

1. No
2. Have reinstalled multiple times, so issue occurs when having 1 vault and multiple vaults.
3. No templates are displayed, and unable to save a new template too.
4. Also unable to cloud sync or login via cloud (crashes).

I have tried on multiple distros, seems to be a general issue.

Link to comment
Share on other sites

Hi @zudo

Thank you for sharing the details.

Could you please also share the version of the Enpass app and OS you are using? Also, since you mentioned that you are facing crashes as well when you try to synchronize your data, kindly share the cloud server you are using to sync your data and the crash report for a thorough investigation of this issue.

Link to comment
Share on other sites

Hi @Abhishek Dewan

 

Latest Enpass 6.8.1 - 1063

OS: To assist debugging I have tried on multiple distro latest versions (Ubuntu, Debian, Arch, Manjoro)

Cloud: All cloud services available, same crashing.

Not being able to store items should take priority!

 

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Hi @Abhishek Dewan

No logs are produced, likely due to incorrect default permissions on install. Running Enpass as root works great (items saved, logs written, no errors).

Could you advice the correct permissions so so users can run Enpass.

Link to comment
Share on other sites

  • 3 weeks later...

I am a new user to Enpass and I imported via CSV from another password safe. I detected the same issue, that I can edit entries, but after saving nothing is stored. So I can' t change and adapt entries. But an interesting thing is, that some items can be changed and even stored. I have no idea what the difference between these items is. The problem is indepent of the tresor and it is independent where the tresor is located.

So this makes it impossible to use Enpass. Can you help ?

Link to comment
Share on other sites

Hi @ThomasH

Welcome to the Enpass Forums.

We are still looking into this concern. Could you please share the version of the Enpass app and the OS of the device you are using on which you are facing this issue? I will then pass the details to our team for a thorough investigation of this concern.

Link to comment
Share on other sites

  • 4 weeks later...
On 7/24/2022 at 5:04 PM, ThomasH said:

I am a new user to Enpass and I imported via CSV from another password safe. I detected the same issue, that I can edit entries, but after saving nothing is stored. So I can' t change and adapt entries. But an interesting thing is, that some items can be changed and even stored. I have no idea what the difference between these items is. The problem is indepent of the tresor and it is independent where the tresor is located.

So this makes it impossible to use Enpass. Can you help ?

Hi, I have the same issue. I have previously used KeePass (but not available for Mac OS), imported all entries from KeePass to Enpass via CSV. All fine so for. However, when I try to modify an existing entry (add new phone number or PIN field), nothing is accepted or saved.  Sometimes Enpass crashes altogether. In other cases I can create a new field but can't change the name. Other times, I can change the name of the new field but when all is saved... the same entry I just made is gone. 

However, in other existing entries (here: airline log-in for AA) I could add a new field and it was saved + the field also deplays what I had saved previously. 

The program just seem to not work stable (crashes) or productively (can save new entries in exisitng fields) 

Version: 6.8.2 (1081)

OS: Mac MacBook Air (M1 Chip); Monterey 12.5

 

Link to comment
Share on other sites

Hi @CS_Enpass

Regarding the Enpass not saving the changes made to the Item, I have forwarded this concern to our dedicated testing team and will get back to you soon with an update.

As for the Enpass app crashing for you, please try the below troubleshooting steps and share your findings with me -

  1. Try disconnecting the internet, then launch the Enpass app and observe if the app is still crashing for you. If it is not crashing, then while the internet is disconnected, try removing the cloud account you are using for synchronization, enable the internet and re-launch Enpass to check if the app is still crashing. Also, kindly share the cloud server you are using to synchronize your data.
  2. Is the Enpass app showing you a crash report after the crash? If yes, kindly share it with me.

#SI-3053

Link to comment
Share on other sites

Hi @CS_Enpass

Our dedicated team is looking into the issue which you reported regarding the Enpass not saving the changes made to the Item but requires some additional information in this case. Kindly share the below details with me so we may proceed with the investigation - 

  1. Have you imported your data into Enpass using Pre-formatted CSV
  2. What is the format of the exported file created from KeePass?
  3. The KeePass version you used to create the exported data, and from which platform?
  4. Could you please enable logs in the Advanced settings of your Enpass app and share the same when Enpass crashes at your end?
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...