Jump to content
Enpass Discussion Forum

Enpass no longer opening, snap issue


Business_User
 Share

Recommended Posts

Hi, hope someone can give help. I've had Enpass running for months, I use it on every platform, the issue I have has just started occurring on Kubuntu.

Enpass won't open and the output in terminal is:

$ sudo snap run enpass
mkdir: cannot create directory '/run/user/0': Permission denied
/snap/enpass/12/snap/command-chain/desktop-launch: line 20: /snap/enpass/12/gnome-platform/usr/lib/x86_64-linux-gnu/libgtk-3-0/gtk-query-immodules-3.0: No such file or directory
ERROR: /snap/enpass/12/gnome-platform/usr/lib/x86_64-linux-gnu/libgtk-3-0/gtk-query-immodules-3.0 exited abnormally with status 127
/snap/enpass/12/opt/enpass/Enpass: error while loading shared libraries: libcups.so.2: cannot open shared object file: No such file or directory
 

Does anyone have any suggestions to fix? Other snap applications are working fine.

Thanks in advance.

Link to comment
Share on other sites

Thankyou, yes you're right. I got it working, the solution here was for me to uninstall the snap and simply reinstall this from the official PPA. Thinking back months ago to when I installed it originally my aim was to use snaps rather than using lots of different PPAs. 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...