Jump to content
Enpass Discussion Forum

Dropbox sync not working


Recommended Posts

Dropbox sync with the Linux Enpass client has stopped working for me for a couple of weeks. Don't get any errors in log. It just doesn't sync.

I've tried to disconnect the vault from Dropbox, but didn't work. Nothing happened. So, then after I backed up my vault, I tried to uninstall, remove my old vault and settings manually, and then reinstall. But when reinstalling it still won't sync with Dropbox.

Dropbox sync still works for me between other devices (Windows and android). Not sure what to do to fix this.


Distribution: Fedora Linux 36 (Workstation Edition)
Enpass version:

Link to comment
Share on other sites

Hi @Quirk

Welcome to the Enpass Forums.

Please try the below steps and share your findings with me -

  1. Take a backup of the Enpass Data on your device.
  2. Erase Everything from Enpass Settings -> Advanced -> Reset Enpass.
  3. Restore using the backup file.
  4. Sync the Vault with the Dropbox Account.

Let me know if the issue persists.

Link to comment
Share on other sites

  • 4 weeks later...
  • 10 months later...

it stopped working. I was able to set up enpass, but without dropbox sync. tried flathub and RPM. Tried chrome and firefox. Enpass is showing loading, after clicking allow... oh. It synced, but after like 10th attempt... and only after setting up Enpass from backup.


Distribution: Fedora Linux 38 (Workstation Edition)
Enpass version: 6.9.1 (1511)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...