Jump to content
Enpass Discussion Forum

Master password rejected – only on iOS


Recommended Posts


For some time my master password does not work in the iOS app:

  • I use Enpass on three devices – iPhone, two Macs
  • The vault is synced via an own Nextcloud  instance
  • Syncing still works: new passwords appear on iOS, using them by finger print works
  • But the master password is always rejected when opening the Enpass app to edit entries.

I‘m sure I know the correct master password: It still works fine on both Macs, it has never been changed.

I already tried switching between German and English keyboard (no change), anyway the entered characters look fine. I also tried entering somewhere else and pasting the password.

App is up-to-date (6.8.6), iOS 15.7.1

Anyway: As I can’t enter the app at all – is there another way to remove/add the vault without deleting the app from my phone?

Link to comment
Share on other sites

Hi @MartinH

For troubleshooting purposes, I recommend checking our highly useful troubleshooting guide. If the instructions in the above link do not help, kindly share the below details with me, and I’ll get this investigated for you - 

  1. Please share a screenshot of any error message you are getting.
  2. The number of vaults you have in your iOS Enpass app.

Also, if you have synchronised your Enpass vault data from your other Macs to your iPhone Enpass app in a secondary vault, then you can remove that secondary vault without deleting the app. However, this is not possible when you are synchronizing in your Primary vault on your iOS device. In the case of the latter scenario, after creating a manual backup of your Enpass data on your iOS device, you can try reinstalling the app.


Link to comment
Share on other sites

Hi @Abhishek Dewan,

thank you for your feedback. The usual tipps from the guide didn’t help unfortunately.

For your reference:

1. I’ve attached a screenshot – doesn’t say much though (the message is „try again“ in German)

2. I have only one vault.

I finally deleted the app now and re-installed it – I could add the existing vault and everythings works fine so far, let’s just hope it stays that way ;)

Cheers, Martin



  • Like 1
Link to comment
Share on other sites

I'm having this same issue where it's rejecting my master password and I know for a fact that it's correct. I'm having the issue on my Mac desktop. I reinstalled the app with a primary backup. However, when it asks for a master password I'm still having this issue. My IOS works. It's tied to my face recognition. For what it's worth, my password is just alphanumeric characters.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...