Jump to content
Enpass Discussion Forum

Extension filling in email address instead of user name


Recommended Posts

Sometime in the past few months, something changed. Where the iOS or Edge/Chrome extensions used to work correctly, they now fill in the username/user ID field in a login form with the email address saved in the enPass item rather than the data stored in the username field. What is even stranger is this: on iOS, it will prompt with “password for xxxxx.com” and show the correct username, but when selected, it will still fill the stored email address in rather than the user name. This is becoming increasingly frustrating, and in at least one case, caused me to lock myself out of an account before I realized what was occurring. A real example from today: online.citi.com.  Please investigate and advise. 

Edited by Michael L
Link to comment
Share on other sites

We have successfully reproduced this issue on our end. Thanks for bringing it to our attention. Our technical team will work to fix this problem and roll out the solution in the next update. In the meantime, they have provided a workaround that should help you use the feature properly: 

  • Click on the password icon on the autofill banner. 

  • Unlock the Enpass autofill. 

  • Select the desired item from Enpass autofill. 

  • Successfully autofill the credentials on the website. 

Feel free to let us know if you have any further questions or concerns. We appreciate your understanding and patience. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...