Jump to content
Enpass Discussion Forum

auto backups stopped working


kvon

Recommended Posts

Hello,

After configuring auto backups to save to a folder in my documents, it worked fine for a while, backing up once/day then just stopped a couple of weeks ago.  After multiple web searches I found only one report of such a thing - the user claimed the culprit was adding attachments to items in the vault.  I didn't even know you could do that so it's not what's causing mine.  Any insights would be greatly appreciated.

Screenshot 2024-06-19 180709.jpg

Link to comment
Share on other sites

Here are a few steps you can take to troubleshoot and potentially resolve the issue:

  1. Check Backup Settings:

    • Open Enpass.
    • Go to Settings > Backup.
    • Ensure that the backup schedule is set correctly (e.g., once/day) and that the correct folder in your documents is selected.
  2. Check Folder Permissions:

    • Ensure that Enpass has the necessary permissions to write to the backup folder in your documents. You can try changing the backup folder location to another directory to see if the issue persists.
  3. Check for Updates:

    • Ensure that you are running the latest version of Enpass. Sometimes, issues are resolved in newer updates.
  4. Check Disk Space:

    • Verify that there is sufficient disk space in the drive where your backup folder is located.
  5. Test Manual Backup:

    • Try performing a manual backup to the same folder to see if it works. If a manual backup works, the issue might be with the scheduling of the automatic backup.
  6. Disable and Re-enable Auto Backup:

    • Sometimes, toggling the backup settings can reset any issues. Disable the auto backup setting, restart Enpass, and then enable it again.

If these steps do not resolve the issue, please provide us with additional details such as any error messages you receive or any recent changes you have made to your system or Enpass configuration

Link to comment
Share on other sites

Thanks, that seems to have worked - I think it was toggling the enable auto backup that did it.

Curious, what is it that triggers an auto backup?  Is it time of day, or is it event triggered?

Also, does Enpass clean up the old archived backup files or is that up to me to maintain?

Thanks again,

  • Like 1
Link to comment
Share on other sites

Auto backup in Enpass is typically triggered once every 24 hours, capturing a backup of your updated database.

As for cleaning up old archived backup files, Enpass does not automatically delete these files, so it's up to you to maintain them and ensure your storage does not become too cluttered.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy