Jump to content
teeko

Can't Unlock With Master Password - Android 5.6.8

Recommended Posts

I have encountered a serious bug, and a related, less serious one.

1. I cannot unlock Enpass 5.6.8 on Android with my master password.  I have fingerprint unlock enabled.  Sometimes when I've been working with my hands or they are dirty the fingerprint recognition doesn't work.  It went into Master Password mode, and despite over a dozen attempts to unlock, it would not.  I am absolutely certain of my master password, and even tested it on one of my Macbooks and it worked perfectly.  I am syncing with Dropbox.  This is repeatable.  Launch, hit "cancel" for fingerprint, and then try to unlock with master pw - fail.  I tried logging out of Dropbox, then logging back in and trying Enpass - same result.

2. Once in master password unlock mode you cannot revert to fingerprint without force-quitting Enpass.

This must be fixed!

  • Like 1

Share this post


Link to post
Share on other sites

I'm having the exact same issue.  The fingerprint scan says "Fingerprint recognized", but then says "Try again" and changes to the "Master password" login.  So I try that and like you, I'm certain of my master password.  But that too says "Try again".  This needs fixing ASAP

Share this post


Link to post
Share on other sites

I contacted them directly and they did respond pretty quickly.  Unfortunately it didn't do much good.

However, I did manage to fix it myself.  If you have created a backup, you can re-install the app and restore from the backup.  If you don't have a backup, but do have the app on another device with your passwords (I had it on my tablet), then you can create a backup and email it to yourself.  Then download it on your other device to restore your passwords.

 

Unfortunately if you don't have a backup and don't have it on another device.  Then you've probably lost your passwords. 

I have managed to re-create the issue simply by adding/removing a fingerprint on my phone.  Once you do that, the app master password and fingerprint no longer works.  So it is an issue they need to fix.

Share this post


Link to post
Share on other sites

I'm trying for several month to pass authentification on my phone !!

Not match my master password...

I try : uninstall the app, disconnect from google drive, delete the files on my phone .... Not working.

(My master password  is OK my computer.)

I found the solution : go to informations (preferences/application) clear cache information.

Relaunch the app and folow the step until restaure my data -> google drive !

Bye

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...