Jump to content
kLy

Safari plugin does not install

Recommended Posts

Trying to install enpass-plugins-5.3.0.safariextz with md5: 360d556693327e41336f08f7cb0a94e7

Safari asks if I should trust it, I click "Trust", then nothing happens. It does not show up in the extensions list. How do I get it to install?

Safari 9.1.1 on OS X 10.11.5

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...