Jump to content
fanata

Browser Extension Issues (Firefox and Chrome)

Recommended Posts

Hi,

I've been using enpass for sometime now but recently on any browser extension it's not showing correctly. The enpass window just goes off the window to the right. I've attached an image to show what i'm experiencing.

I've tried this on Firefox and Chrome so far and both experience the same thing. Has this happened to anyone else?

enpass.png

Share this post


Link to post
Share on other sites

Hi @fanata 

Sorry for the trouble you're going through.

From the screenshot, it seems like Enpass is not able to detect scale factor of your desktop's display settings. So please set it manually in the Enpass Advanced Settings to match it with your desktop's scale factor

If the problem still persists, please share some more info so that we can investigate further.

  • Which Enpass version are you using?
  • What is the scale factor and the screen resolution of your system?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hi @Anshu kumar it seems that it fixed itself.. I'm not sure how but maybe there was an update on the browsers? I was experiencing whether I was on my laptop or desktop but both work fine now. Thanks.

Edited by fanata
accidentally saved

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...