Jump to content
Eivind

Crash on Debian 8 on Virtualbox

Recommended Posts

Enpass crashes under my Debian 8 installation running on Virtualbox. The crash happens just after providing the master password, and I believe attempted playback of the unlock sound is the cause of the crash (see output below).

I tried to disable the sound by guessing what the preference opion might be called, but haven't found the right preference to place in ~/.config/Sinew Software Systems/Enpass-Desktop.conf yet. What is the name of the configuration option to disable the unlock sound in Enpass?

$ ./runenpass.sh
(Enpass:19207): Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",
Gtk-Message: Failed to load module "canberra-gtk-module"
qt.network.ssl: QSslSocket: cannot resolve SSLv2_client_method
qt.network.ssl: QSslSocket: cannot resolve SSLv2_server_method
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
QLayout: Attempting to add QLayout "" to QPasswordEdit "", which already has a layout
QSoundEffect(pulseaudio): Error in pulse audio stream
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
Assertion 'o' failed at pulse/operation.c:69, function pa_operation_unref(). Aborting.
Aborted

 

Share this post


Link to post
Share on other sites
10 minutes ago, Eivind said:

What is the name of the configuration option to disable the unlock sound in Enpass?

You can find sound option in Enpass Settings--> General --> Unlock Feedback.

Share this post


Link to post
Share on other sites

Hi @Eivind,

Sorry to hear about your trouble.

 To disable the unlock sound in Enpass,  update the following key in General section of Enpass-Desktop.conf.

 

LoginFeedbackSound=false

Cheers!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...