Jump to content
Gabbalo

Browser wont connect to Desktop App

Recommended Posts

Hi everybody,

I am currently playing around with Enpass as a substitue for my beloved KeePass. 

Unfortrunately, I can not get this thing working in Chrome. If by chance, I am able to lay my eyes on the error message, before the tab is redirected to the Google start page, there is a text about a failed connection to the app and I should have enabled the browser support first in the app. Which I obviously did ... 

Restarts of Browser, App, both, the whole computer, did not work. Reinstallation of the extension did not work.
On Firefox, with ne Native blah blah installed, it works. On MacOS Chrome, it works. 

Chrome 64bit: 69.0.3497.100

Windows 10: 1803, Build 17134.285

Any ideas?

Edited by Gabbalo

Share this post


Link to post
Share on other sites

Hi @Gabbalo,

Sorry for the trouble you are going through. 

Please share some more info so that we can investigate where the problem could be.

  • Which Enpass version are you using?
  • Are you using any Antivirus or third-party security-related extension?
  • Are you facing the same problem with Opera browser too?

Thanks for your co-operation.

Share this post


Link to post
Share on other sites

Hi @Anshu kumar

  • My Enpass version is 5.6.19 (5548)
  • AV is Sophos Home, but disabling it does not change a thing. Same goes with all security related extensions like uBlock, HTTPSEverywhere or PrivacyBadger.
  • On Vivaldi, there is no such problem. Nor is it on Firefox (as mentioned above). 

If there is anything else you need to know, please let me know.

Share this post


Link to post
Share on other sites

Hi @Gabbalo,

Thanks for writing back and sharing the details.

Enpass extension communicates with Enpass over localhost address and it seems that Sophos antivirus is interfering the localhost(127.0.0.1) connections. One link I found on the web to allow localhost connection in Sophos antivirus is https://support.asperasoft.com/hc/en-us/articles/216126878-Connect-browser-plugin-does-not-work-with-Sophos-antivirus-web-control

Hope this helps!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...