Jump to content
maxvandijk

Connection is not using the default proxy setting

Recommended Posts

After installing Enpass 6 on Windows 10 I have found that it's not picking up the proxy settings for the internet options in Windows. The previous version (5) did this the correct way.

Only after manually specifying the proxy address Enpass is able to connect and sync to the Cloud.

Is this bug already known?

Share this post


Link to post
Share on other sites

@Anshu kumar I'm very sorry for the delay in my response, but i forgot to check the "reply notification flags" and I did not come back here untill now.

My OS Version is Windows 10 Ent (10.0.16299 N/D build 16299) in my proxy settings are made by using a proxy PAC URL inside IE "Internet Option"-> "Connection" -> Lan Settings -> "Use automatic Configuration script"

https://en.wikipedia.org/wiki/Proxy_auto-config

I can however set the proxy manually in ENPASS, but i don't know in wich format i have to use. Do i have to put in the form of HTTP://<hostname of my proxy>:<port> or i must use only the Hostname without protocol. The same question will arise also for the username... in wich form do I have to specify username? DOMAIN\USERNAME or USERNAME@DOMAIN?

The best will be if the system wide proxy settings could be used.

How can I enable enpass loggin, i guess it will be more usefull to have some sort of logs to better help you.

 

Regards,

Federico

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...