Jump to content
Enpass Discussion Forum

Launching Enpass


Recommended Posts

Hi guys,

since the upgrade to Enpass 6 I can no longer launch enpass from the application menu in Kubuntu 18.04. The sync cannot be activated as well because of the error messages (s. attachment).

It worked flawlessly before. I have purged enpass completely as well once but the issue remains. I can launch the application only from /opt/enpass/ but if I want to add the app to my task bar and close the app it won't launch afterwards.

Please help !

Greetings

Marvin

Screenshot_20181228_170209.png

Screenshot_20181228_170350.png

Link to post
Share on other sites

I also have problems launching enpass after the update to 6.

On my desktop (linux mint) I get no reaction after giving the command (alt F2, enpass) 'enpass'. The icon is visible but does not react with a gui to sign in?

Hope someone can help me quick. I cannot sign in, in most applications.>:(

regards, Ed

 

Link to post
Share on other sites

Hi, I tried your suggestion. Here is the response:

ed@laptop ~ $ xdg-open enpassauth://onedrive
/opt/enpass/Enpass: error while loading shared libraries: libcurl.so.4: cannot open shared object file: No such file or directory
ed@laptop ~ $

Does that mean libcurl.so.4 is missing? Hope to hear from you, thanks in advance, regards Ed

 

Link to post
Share on other sites

Hi, this afternoon I upgraded Linux Mint 18.3 to Linux Mint 19. And!, I was able to restore the backup. So for me it's solved.

Now I am checking if the sync in the cloud works again. As soon that's ready I am pleased. Because I found and find Enpass very user friendly!

Thanks for the support, regards Ed van der Mark

Link to post
Share on other sites

Unfortunately I have this output: Why did it work previously then ? 

$ sudo apt-get install curl libcurl3

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.        
Statusinformationen werden eingelesen.... Fertig
curl ist schon die neueste Version (7.58.0-2ubuntu3.5).
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass Sie eine unmögliche Situation angefordert haben oder, wenn Sie die Unstable-Distribution verwenden, dass einige erforderliche Pakete noch nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
libcurl3 : Kollidiert mit: libcurl4 aber 7.58.0-2ubuntu3.5 soll installiert werden
libcurl4 : Kollidiert mit: libcurl3 aber 7.58.0-2ubuntu2 soll installiert werden
E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.

Screenshot_20181230_184238.png

Link to post
Share on other sites
  • 2 weeks later...
On 12/29/2018 at 9:42 AM, Vinod Kumar said:

@EdvanderMark One of Enpass user @WA3UFN was able to run it with Mint 18. Please refer this thread.

 

@VinodKumar just for the record and perhaps other users: I am using Mint 18.3 and had the same problem that Enpass would not launch. I followed your link to WA3UFN, where you recommend

sudo apt-get install curl libcurl3

I tried it, and it worked !! Thanks

Edited by Klaas Vaak
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...